ALTERNATYWNE FORUM AKWARYSTYCZNE


Podziel się swoim akwarystycznym doświadczeniem. Poszerz swoją wiedzę.

Iwagumi 54l

Galeria akwariów użytkowników forum.

Iwagumi 54l

przez Quitr 2016-02-04, 14:04
Witam wszystkich.

Przedstawiam akwarium założone 5 grudnia 2015r.

Wymiary zbiornika 60x 30x 30. 54litry
Oswietlenie belka 2x 24wat. Swietlówki 6500k i 3000k 8,5 godziny
Filtracja HYDOR PRIME 10 - aktualnie od dołu: gąbką, wata, ceramika.
Co2 z butli 24h
Podłoże Cal black oraz Cal Green Base XR
Rośliny Eleocharis Parvula oraz Staurogyne porto vehlo
Microbe lift special blend oraz ADA bacter ball.

Zbiornik wystartował dobrze, rośliny ruszyły i było dobrze przez pierwsze 2 tygodnie. Wtedy to zauważyłem że na powierzchni substratu zaczyna wychodzic cjanobakteria. Od tej chwili. Wszystko marnije. Podmiany. Wody po 50% przez kilka dni, usuwanie ich przez odsysanie, zaciemnienie na 3 dni.
Ciągle wracają. Nie są to straszne ilości bo ciągle je usuwam.
Szukałem przyczyny jednak nic się nie doszukalem.

Parametry:
pH -7
KH -9
GH- 14
NO3- 30 ppm ( przez półtora miesiąca nie mogłem zbić z 80 ppm mimo częstych podmian)
PO4 - raz jest 0 a raz 0,2 ppm
Fe - zazwyczaj oscyluje w granicach. 0,8 ppm
Testu na potas brak.

Pierwszy miesiąc podawalem potas i carbo.
Od drugiego kapsułki Ferka Stema, potas, fosfor, mikro, carbo (Aquabotanique) po 1 ml dziennie.
Teraz wpakowałem kapsułki Vimi longlasting i nie wiem co dalej. Rosliny marnieja. Rozpuszcza się wszystko. Eleocharis coś tam wypuszcza jednak to co było przyciete pada. Pomocy =(
tmp_13085-DSC062101346626169.JPG
tmp_13085-DSC062101346626169.JPG
1.66 MiB • Przeglądane 2067 razy

tmp_13085-DSC06192-1104753021.JPG
tmp_13085-DSC06192-1104753021.JPG
1.5 MiB • Przeglądane 2067 razy
Nowy użytkownik
Posty
86
Dołączył(a)
2015-02-15, 03:10
Lokalizacja
Tarnów

Re: Iwagumi 54l

Avatar użytkownika
przez ke47 2016-02-04, 15:11
Nie przesadziłeś z ilością nawozów do podłoża? Sprawdzałeś parametry wody, której używasz do podmian? Kiedy czyściłeś filtr?
Avatar użytkownika
Offline
Junior Admin
Posty
412
Dołączył(a)
2012-09-29, 18:12
Lokalizacja
lubelskie

Re: Iwagumi 54l

przez Quitr 2016-02-04, 15:27
Na instrukcji Ferki pisze że kapsulki są aktywne przez miesiąc, więc po upływie miesiąca dałem nowe. Od vimi. Jeśli chodzi o wodę z kranu to sprawdzalem tylko NO3 które wyszło na poziomie 20ppm .
Filtr przeplukuje co miesiąc.

Jakieś rady? Sugestie? Bardzo proszę, brak mi już pomysłów. Może przejść na całkowite RO? Tylko czy jest taka potrzeba. ...
Nowy użytkownik
Posty
86
Dołączył(a)
2015-02-15, 03:10
Lokalizacja
Tarnów

Re: Iwagumi 54l

Avatar użytkownika
przez ke47 2016-02-05, 14:43
A jakiej wody używasz do podmian?
Avatar użytkownika
Offline
Junior Admin
Posty
412
Dołączył(a)
2012-09-29, 18:12
Lokalizacja
lubelskie

Re: Iwagumi 54l

przez Quitr 2016-02-05, 15:02
Aktualnie podmiany robię odstaną wodą kranową. A Myślę nad RO bo tam sam decyduje ile czego dodać. Jednak jest to drogie rozwiązanie i być może nie rozwiąże problemu. Zastanawia mnie czego objawem są te rozpuszczające się liście. Wyskakują dziury, marnieją, rozpuszczają sie lub odpadają. Sinica i te objaw wygląda jak braki w NO3. Jednak testy mówią co innego. Robiłem test nowym testem i starym już otwartym. Oba wskazują to samo. Testy kropelkowe JBL.
Zacznę podawać NPK i mikro z Aquabotanique codziennie i zobaczę. Może przedawkowałem potas...
Nowy użytkownik
Posty
86
Dołączył(a)
2015-02-15, 03:10
Lokalizacja
Tarnów

Informacja

Ten wątek ma 11 odpowiedzi.

Musisz być zalogowany, aby wyświetlić wszystkie odpowiedzi.

Zaloguj  •  Zarejestruj

Sortuj według

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 36 gości

Skocz do